Degraded Merge Performance and Login Issues

Incident Report for Documents

Resolved

This incident has been resolved.
Posted Aug 31, 2020 - 21:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 20:21 UTC

Identified

We have identified the cause of the degraded merge performance and login issues, and are in the process of fixing those issues. Thanks for your patience!
Posted Aug 31, 2020 - 20:11 UTC

Investigating

We are investigating the cause of degraded merge performance and login issues.
Posted Aug 31, 2020 - 20:09 UTC
This incident affected: API & Document Generation and Website & Management Portal.