AWS Outage Impacting Formstack Documents
Incident Report for Documents
Resolved
AWS has resolved the issue affecting Internet connectivity to the US-WEST-1 & US-WEST-2 regions. Connectivity within the region was not affected by this event. The issue has been resolved and the service is operating normally.
Posted Dec 15, 2021 - 16:18 UTC
Identified
A current outage affecting AWS regions (US-WEST-1 and US-WEST-2) is preventing users from accessing the Formstack Documents product.
For details on the status of this outage please visit: https://status.aws.amazon.com/
Posted Dec 15, 2021 - 16:09 UTC
This incident affected: Website & Management Portal.