Some email deliveries are failing
Incident Report for Documents
Resolved
After extensive monitoring, we are confident the issue affecting templates with an Output Type of Email was successfully addressed by the fix we deployed. Thanks for your patience and understanding!
Posted Feb 17, 2022 - 20:15 UTC
Monitoring
We have just deployed the fix for those affected by the failed Email deliveries. Preliminary testing indicates that this fix addresses the issue. Users who changed their Output type from Email to something else should be able to reset the Output type and begin to see successful email deliveries again. We will continue to monitor things for a while prior to closing this issue.
Posted Feb 17, 2022 - 17:38 UTC
Update
While we are working on deploying a fix, it has come to our attention that this issue has only been reported to affect templates whose output type is set to "Email" under the Settings tab within the Document Editor AND whose Delivery type is set to Email. We have identified a workaround where if the output type is changed from Email to any other available option, such as PDF, the delivery should still go through as expected.
Posted Feb 17, 2022 - 15:45 UTC
Identified
We have identified an issue that is causing some email merge deliveries to fail. We are already moving a fix and will update again once the fix is live.
Posted Feb 17, 2022 - 15:17 UTC
This incident affected: API & Document Generation.