WebMerge System Queues Outage
Incident Report for WebMerge
Resolved
This incident has been resolved.
Posted 27 days ago. Sep 17, 2019 - 18:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Sep 17, 2019 - 14:59 UTC
Identified
The issue has been identified and our team is working diligently to mitigate any performance-related problems related to WebMerge system queues.
Posted 27 days ago. Sep 17, 2019 - 12:54 UTC
This incident affected: API & Document Generation and Website & Management Portal.