Merge Queue Delays
Incident Report for Documents
Resolved
Queue times have returned to normal and have held steady for approximately the last hour. We are considering this issue as resolved. Thank you for your patience and understanding!
Posted Feb 10, 2022 - 19:00 UTC
Monitoring
Queue times are dropping steadily towards a normal range and are at approximately 11 minutes. At this rate, we expect to return to normal within the hour. We will continue to monitor the situation until we are satisfied with the queue times.
Posted Feb 10, 2022 - 17:45 UTC
Investigating
We are seeing a delay in the merge queues of approximately 20-30 minutes. While investigating, we have noticed that the delay seems to be holding steady at this rate. We will update again once we have more information.
Posted Feb 10, 2022 - 17:01 UTC
This incident affected: API & Document Generation.