CSV Performance Degradation
Incident Report for WebMerge
Resolved
A fix has been implemented for this issue and all services are now operating correctly.
Posted 3 months ago. Jun 05, 2019 - 14:57 UTC
Identified
Our team has identified the issue and is working on implementing a fix.
Posted 3 months ago. Jun 05, 2019 - 14:53 UTC
Investigating
WebMerge is currently experiencing degraded system performance for CSV merges. Our development team has been made aware and they are working hard on fixing the issue.
Posted 3 months ago. Jun 05, 2019 - 14:40 UTC