Documents for Salesforce Service Interruption
Incident Report for Documents
Resolved
Salesforce functionality has returned. For more information on Salesforce outages, see https://status.salesforce.com/current/incidents
Posted Jun 09, 2021 - 21:28 UTC
Identified
We are aware that there are some issues with connectivity in Salesforce. This appears to be related to their third-party DNS provider and may also be related to Salesforce updating IP addresses. Users experiencing this issue will see the following message: "Salesforce error: Could not connect to host"

For more information, please check Salesforce's status page here: https://status.salesforce.com/
Posted Jun 09, 2021 - 16:28 UTC
This incident affected: Salesforce Communities-AMER.