Degraded Merge Delivery and Performance
Incident Report for Documents
Resolved
We are confident that the underlying issue has been resolved. Further, we have been monitoring the merge delivery queues and are satisfied that the majority of the backlogged requests have been processed, and that most of our customers will experience normal merge delivery times going forward. Thank you for your patience and understanding!
Posted Feb 11, 2021 - 23:45 UTC
Monitoring
We have addressed the underlying issue which affected systemic performance for some users. As such, merge requests are being processed and are being delivered as normal. We are currently working through quite a large queue, but our servers are working through them at an acceptable pace. We will update once the queue backlog has been cleared.
Posted Feb 11, 2021 - 22:58 UTC
Identified
At approximately 3:20pm Eastern, we began noticing a systemic issue which was negatively affecting a portion of our users. At 4:27pm Eastern, we made a change in our systems which has temporarily halted the processing of merge requests. DON'T WORRY, we are still taking in merge requests, but those requests are not currently being delivered. You haven't lost any work! We anticipate that we will resume Documents deliveries at approximately 6pm Eastern.
Posted Feb 11, 2021 - 22:06 UTC
This incident affected: API & Document Generation.