Zapier Integration Outage
Incident Report for WebMerge
Resolved
This incident has been resolved.
Posted 6 days ago. Oct 08, 2019 - 16:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Oct 08, 2019 - 14:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 days ago. Oct 08, 2019 - 12:50 UTC
This incident affected: Third Party Integrations (Zapier).