AWS Outage
Incident Report for Documents
Resolved
According to Amazon, the AWS incident responsible for the outage is resolved. We are seeing drastically reduced queue depths and are on track to see normal app functionality and processing times shortly.
Posted Aug 31, 2021 - 23:55 UTC
Identified
We are aware that there is an issue with AWS that has resulted in a backlog of queued merges. At this time, we would ask that users delay submitting merges until such time as the outage is cleared by Amazon. We believe that all jobs queued during this outage should still process, however we anticipate the high volume of queued jobs will take quite some time to process as AWS comes back online. For more information, please see: https://status.aws.amazon.com/#ME_block
Posted Aug 31, 2021 - 21:05 UTC
This incident affected: Website & Management Portal.