Document Delays
Incident Report for Documents
Resolved
This incident has now resolved. All servers reporting healthy by 3pm EST.
Posted Jan 05, 2022 - 22:29 UTC
Investigating
We are currently experiencing delays for all document merges. Our engineers are actively addressing the problem.

No further action is required from customers at this time, as all documents are queued and will process in due time. We appreciate your patience with this issue.
Posted Jan 05, 2022 - 18:31 UTC
This incident affected: API & Document Generation.