Delays in Merge Deliveries
Incident Report for Documents
Resolved
We are now seeing a return to normalcy with respect to queue and delivery times. Thanks for your patience and understanding!
Posted Feb 08, 2022 - 21:50 UTC
Monitoring
We are seeing a decrease in the delays that were present earlier. We will update once things have returned to normal.
Posted Feb 08, 2022 - 20:50 UTC
Investigating
We are currently investigating an issue that is impacting the speed of merge deliveries. We will update once we have more information to share.
Posted Feb 08, 2022 - 19:34 UTC
This incident affected: API & Document Generation.