System Outage
Incident Report for WebMerge
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 24, 2019 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Sep 24, 2019 - 16:05 UTC
Update
We are continuing to investigate this issue.
Posted 20 days ago. Sep 24, 2019 - 15:37 UTC
Investigating
We are currently investigating an issue that is preventing users from accessing WebMerge services.
Posted 20 days ago. Sep 24, 2019 - 15:19 UTC
This incident affected: API & Document Generation and Website & Management Portal.