Login Issues and degraded merge performance

Incident Report for Documents

Resolved

This incident has been resolved.
Posted Jun 24, 2020 - 16:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 15:12 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2020 - 14:18 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2020 - 14:18 UTC

Investigating

We are aware of some login issues affecting users and are currently investigating the cause.
Posted Jun 24, 2020 - 14:09 UTC
This incident affected: API & Document Generation and Website & Management Portal.