MS Office Document Merge Degradation
Incident Report for Documents
Resolved
Our Development team is continuing to see sustained and consistent results, decreases in errors, and increased success rates. Performance has stabilized for a prolonged period therefore we will be closing out this incident. Our teams will continue to persistently monitor system behavior and proactively communicate any new or relative issues that may arise.
Once again, we greatly appreciate your patience and understanding as we worked through this incident and please contact us if you have questions or issues on your Documents or within your account.
Posted Sep 17, 2020 - 15:22 UTC
Update
We are continuing to see positive and sustained results with updates implemented by our Development teams. This has continued to result in a decrease in errors as well as a rapid self-resolution of errors.
Close monitoring of all systems and errors shall continue until we have seen repeatable success and diminished error rates. Thank you again for your patience during this time. We anticipate a full resolution and close-out of this issue in the very near future.
Posted Sep 17, 2020 - 12:57 UTC
Update
We are seeing sustained results, decreased errors, and self-resolution of errors as well as continued stabilization of the Windows servers. We will continue close monitoring of all systems and errors until we have seen repeatable success and diminished error rates. We greatly appreciate your patience during this time and will continue to keep you posted on progress.
Posted Sep 11, 2020 - 16:45 UTC
Monitoring
We have identified the source of the issue and are seeing errors self-resolve. The Windows servers have stabilized, however, we are continuing to closely monitor this activity and any returned errors. We are actively updating our monitoring and logging to provide a more accurate and in-depth summary of these systems and any errors.
Posted Sep 10, 2020 - 16:16 UTC
Update
Our team is continuing to investigate and apply corrective measures to address and fix these issues. We have located the fail-source of many MS Office related document merge failures and we are recording stable results but will continue to monitor for ongoing stability until a full resolution has been confirmed.
Posted Sep 09, 2020 - 13:47 UTC
Identified
We are currently investigating an issue with MS Office related document merges failing intermittently.
Posted Sep 08, 2020 - 20:47 UTC
This incident affected: API & Document Generation.