Merge Queue Delays
Incident Report for Documents
Resolved
Merge delays are now back to normal levels, and have been so for approximately the last 15 minutes. At this time, we are comfortable with closing this incident.

Thanks for your patience and understanding!
Posted Feb 14, 2022 - 19:09 UTC
Update
We are now seeing a sustained downward trend in delay times of approximately 15 minutes.
Posted Feb 14, 2022 - 18:30 UTC
Update
A quick update: The merge delays are holding steady, which is encouraging as this means the queue is not being "backed up". Therefore, requests are being processed at roughly the same volume at which they are being received, meaning that delays are not increasing. We will update again once we notice a sustained, downward trend.
Posted Feb 14, 2022 - 17:45 UTC
Monitoring
We have noticed a slight spike in the merge queue, which has resulted in a delay of merge request processing. We are monitoring the situation. The delays are holding steady at around 26 minutes and the queue is processing requests normally, delays notwithstanding.
Posted Feb 14, 2022 - 17:11 UTC
This incident affected: API & Document Generation.