Degraded Document Generation and Website Responsiveness
Incident Report for Documents
Resolved
Document generation and website performance have returned to normal levels. Thanks for your patience and understanding!
Posted Oct 15, 2020 - 17:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 17:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2020 - 16:55 UTC
Investigating
We are currently investigating the source of degraded performance in both document generation and general website responsiveness.
Posted Oct 15, 2020 - 16:41 UTC
This incident affected: API & Document Generation and Website & Management Portal.