Document Merge Delays
Incident Report for Documents
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 16:06 UTC
Identified
Our team has identified an issue that is impacting the times on all document merges. While our engineers are addressing the problem you may see delays of up to 1 hour on merge requests while the queue is being processed.

Documents will eventually complete, so there is no further action needed. We appreciate your patience with this issue.
Posted Jan 04, 2022 - 16:00 UTC
This incident affected: API & Document Generation.